نمایش نتایج: از شماره 1 تا 1 , از مجموع 1

موضوع: mpls

  1. #1
    Senior Member
    تاریخ عضویت
    Jan 2012
    نوشته ها
    136
    Thanked: 88

    mpls

    یک اینترفیس l7 تو SW1 تعریف شده است میخواهیم sw2 تنها sw ای باشد که به loopback 7 در sw1 دسترسی داشته باشد (sw1 و sw2 در vrfهای جدا هستند






    [Only registered and activated users can see links. ]




    Build the logical topology per the diagram

    Configure OSPF area 0 on the interfaces between R1, R2, R3, and R4

    Configure MPLS on the interfaces between R1, R2, R3, and R4

    Create the Loopback 150.1.3.3/32 on R3 and advertise it into OSPF

    Create the Loopback 150.1.4.4/32 on R4 and advertise it into OSPF

    Configure RIPv2 on the Ethernet interfaces of R5, SW1, and SW2

    Create the Loopback 10.1.7.7/24 on SW1 and advertise it into RIPv2

    Create the Loopback 10.1.8.8/24 on SW2 and advertise it into RIPv2

    R3 and R4 should peer via iBGP in AS 1 using their Loopback interfaces

    SW1 should be in VRF “SW1”



    Use the route distinguisher and route target 1:7 for this VRF



    SW2 should be in VRF “SW2”



    Use the route distinguisher and route target 1:8 for this VRF



    R5 should be in VRF “R5”



    Use the route distinguisher 1:5 for this VRF



    VLAN 5 should be exported into VRF “R5” with the route target 1:7



    VLAN 55 should be exported into VRF “R5” with the route target 1:8



    Run RIPv2 as the PE-CE protocol on R3 and R4



    Redistribute where necessary



    Sshould have reachability to VLAN 5 but not VLAN 55



    SW2 should have reachability to VLAN 55 but not VLAN 5









    r3 configuration

    R3#
    ip cef
    !
    ip vrf SW1
    rd 1:7
    route-target export 1:7
    route-target import 1:7
    !
    ip vrf SW2
    rd 1:8
    route-target export 1:8
    route-target import 1:8
    !
    interface Loopback0
    ip address 150.1.3.3 255.255.255.255
    !
    interface Ethernet0/0
    ip vrf forwarding SW1
    ip address 10.1.37.3 255.255.255.0
    !
    interface Ethernet0/1
    ip vrf forwarding SW2
    ip address 10.1.38.3 255.255.255.0
    !
    interface Serial1/2
    ip address 150.1.13.3 255.255.255.0
    tag-switching ip
    clockrate 64000
    !
    router ospf 1
    network 150.1.3.3 0.0.0.0 area 0
    network 150.1.13.3 0.0.0.0 area 0
    !
    router rip
    !
    address-family ipv4 vrf SW2
    redistribute bgp 1 metric 2
    network 10.0.0.0
    no auto-summary
    version 2
    exit-address-family
    !
    address-family ipv4 vrf SW1
    redistribute bgp 1 metric
    network 10.0.0.0
    no auto-summary
    version 2
    exit-address-family
    !
    router bgp 1
    neighbor 150.1.4.4 remote-as 1
    neighbor 150.1.4.4 update-source Loopback0
    neighbor 150.1.4.4 next-hop-self
    !
    address-family vpnv4
    neighbor 150.1.4.4 activate
    neighbor 150.1.4.4 send-community both
    exit-address-family
    !
    address-family ipv4 vrf SW2
    redistribute rip
    no auto-summary
    no synchronization
    exit-address-family
    !
    address-family ipv4 vrf SW1
    redistribute rip
    no auto-summary
    no synchronization
    exit-address-family

  2. The Following User Says Thank You to maziar205 For This Useful Post:


موضوعات مشابه

  1. پاسخ ها: 1
    آخرين نوشته: 06-11-2014, 11:36 AM
  2. راه اندازی mpls
    توسط m_only در انجمن Routing & Switching به پارسی
    پاسخ ها: 2
    آخرين نوشته: 01-27-2013, 10:11 AM
  3. فیلمهای آموزش mpls به فارسی
    توسط mohammadimani در انجمن CCIE Club
    پاسخ ها: 6
    آخرين نوشته: 01-04-2013, 09:21 AM
  4. راه اندازی mpls
    توسط mortezadarvishzadeh در انجمن Routing & Switching به پارسی
    پاسخ ها: 1
    آخرين نوشته: 12-06-2012, 05:19 PM

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •