صفحه 3 از 3 نخستنخست 123
نمایش نتایج: از شماره 21 تا 25 , از مجموع 25

موضوع: نبودن دستور controller DSL در سیسکو 878 و 828 ( جهت راه اندازی سرویس g.shdsl در ارتبا

  1. #21
    Special Member k.mohammadreza آواتار ها
    تاریخ عضویت
    Jul 2011
    محل سکونت
    کرمان
    نوشته ها
    660
    Thanked: 1107
    سلام
    چرا اینجوری کانفیک کردی؟ ده دقیقه وقت بزارید و کانفیگی که انجام دادین را با دقت مطالعه کنید در مورد سایر سوالاتتون هم در اینترنت سرچ کنید پر از مطلب و نکته هست
    هرگاه خدا بنده‏اى را خوار دارد ، او را از آموختن علم بركنار دارد

  2. #22
    Member
    تاریخ عضویت
    Sep 2011
    محل سکونت
    بجنورد
    نوشته ها
    68
    Thanked: 3
    نقل قول نوشته اصلی توسط k.mohammadreza نمایش پست ها
    سلام
    چرا اینجوری کانفیک کردی؟ ده دقیقه وقت بزارید و کانفیگی که انجام دادین را با دقت مطالعه کنید در مورد سایر سوالاتتون هم در اینترنت سرچ کنید پر از مطلب و نکته هست
    با سلام مجدد
    طبق مطالعه ای که انجام شد :
    1- ای پی دادن به اینترفیس atm
    2- حذف اینترفیس bvi
    3- تعریف vlan روی روتر و ست کردن آی پی جهت شبکه lan روتر
    4 تعریف route برای انتقال رنج مورد نظر از طریق گت وی atm

    سوال :
    چون مخابرات لایه دو به ما سرویس میده و میگه خودتون لایه 3 طراحی کنید آیا کانفیگ بریج رو من روی روتر باید تنظیم کنم ؟
    یک نکته اینکه مخابرات میگه ما هیچ ip ای برای atm , و گت وی به من نمیده .

  3. #23
    Member
    تاریخ عضویت
    Sep 2011
    محل سکونت
    بجنورد
    نوشته ها
    68
    Thanked: 3
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    bridge irb
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    ip address x.x.x.x
    no atm ilmi-keepalive
    pvc 0/33
    encapsulation aal5snap
    !
    bridge-group 1
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 10.50.58.33 255.255.255.240
    !
    interface BVI1
    no ip address
    !

    ip classless

    ip route 10.50.58.252 255.255.255.252 x.x.x.x
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip

  4. #24
    Member
    تاریخ عضویت
    Sep 2011
    محل سکونت
    بجنورد
    نوشته ها
    68
    Thanked: 3
    ایا اگر من کانفیگ زیر رو روی دو روترم انجام بدم ( تو این کانفیگ زیر به هیچ اینترفیس روتر ip نمیدیم و فقط بریج شدن ) و به سیستم های هر سمت روتر ip بدم در نتیجه سیستم ها باید بتونن همدیگر ور ping کنند درسته ؟



    Router-1#sh run
    no ip routing
    no ip cef
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    line-rate auto
    !
    interface BRI0
    shutdown
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 0/35
    encapsulation aal5snap
    !
    bridge-group 1
    !
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    !
    interface Vlan1
    no ip address
    no ip route-cache
    bridge-group 1
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    control-plane
    !
    bridge 1 protocol ieee
    !
    line con 0
    password cjahadnet
    login
    no modem enable
    line aux 0
    line vty 0 4
    login
    !

  5. #25
    Junior Member
    تاریخ عضویت
    Sep 2011
    نوشته ها
    2
    Thanked: 0
    سلام
    لطفا بفرمایید کدوم ورژن از IOS رو ریختین که این controller dsl 0 تونستید بزنید؟
    ممنون

صفحه 3 از 3 نخستنخست 123

موضوعات مشابه

  1. نصب ماجول جی دات shdsl روی روتر 2800
    توسط khazaei58 در انجمن Routing & Switching به پارسی
    پاسخ ها: 7
    آخرين نوشته: 08-10-2015, 09:45 AM
  2. راه اندازی یک شبکه wan روی بستر mpls و g.shdsl در دو مرکز
    توسط ariya_ertebat در انجمن Routing & Switching به پارسی
    پاسخ ها: 7
    آخرين نوشته: 08-05-2015, 06:59 PM
  3. پیکربندی مودم cisco 888 جهت اینترانت روی g.shdsl
    توسط roarad در انجمن Routing & Switching به پارسی
    پاسخ ها: 1
    آخرين نوشته: 09-25-2014, 05:43 AM
  4. تنظیمات ماژول shdsl سیسکو
    توسط xubin در انجمن Voice و IP Telephony به پارسی
    پاسخ ها: 0
    آخرين نوشته: 01-15-2013, 11:31 AM
  5. ماژول g.shdsl برای روتر 7206
    توسط Aphrodite در انجمن Routing & Switching به پارسی
    پاسخ ها: 2
    آخرين نوشته: 08-16-2011, 02:53 PM

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •