نمایش نتایج: از شماره 1 تا 3 , از مجموع 3

موضوع: صدای یکطرفه با گیتوی سیسکو as5350xm

  1. #1
    Junior Member
    تاریخ عضویت
    Jul 2010
    نوشته ها
    4
    Thanked: 0

    صدای یکطرفه با گیتوی سیسکو as5350xm

    با سلام
    من یک دستگاه سیسکو as5350xm را به عنوان گیتوی گذاشتم و سرور هم الستیکس (ورژن های 2.5 و 4 و واک)
    سرور به صورت مجازی است و و مستقیماْ به هم متصل شده اند فایروال یا Nat سر راه نیست .
    مشکلی که هست صدای مشتری از بیرون نمی آید ولی صدا از سمت داخل به به بیرون می رود و مشکلی ندارد .
    کانفیگ روتر هم به صورت زیر است



    کد:
    Building configuration...
    
    
    
    
    
    Current configuration : 3346 bytes
    !
    ! Last configuration change at 22:02:51 UTC Sun Sep 27 2009
    !
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname AS5350-1
    !
    boot-start-marker
    boot system flash c5350-ik9s-mz.151-2.T1.bin
    boot system flash:c5350-jk9su2_ivs-mz.124-15.T8.bin
    no boot startup-test
    boot-end-marker
    !
    !
    enable secret 5 ******.
    enable password *****
    !
    !
    !
    resource-pool disable
    no aaa new-model
    voice-card 1
    !
    voice-card 2
    !
    ip source-route
    no ip routing
    !
    !
    no ip cef
    !
    !
    !
    no ipv6 cef
    multilink bundle-name authenticated
    isdn switch-type primary-net5
    !
    !
    voice service voip
     fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback cisco
     sip
    !
    voice class codec 1
     codec preference 2 g711ulaw
     codec preference 3 g711alaw
    !
    !
    !
    !
    voice translation-rule 1
     rule 1 /^21+/ /9021/
    !
    !
    voice translation-profile myprofile
     translate calling 1
    !
    !
    !
    crypto pki token default removal timeout 0
    !
    !
    archive
     log config
      hidekeys
    license udi pid AS535XM-AC-RPS sn JAE110440NQ
    !
    username admin privilege 15 password 0 ******
    !
    !
    controller E1 2/0
     line-termination 75-ohm
     pri-group timeslots 1-31
    !
    controller E1 2/1
     line-termination 75-ohm
     pri-group timeslots 1-31
    !
    controller E1 2/2
     line-termination 75-ohm
     pri-group timeslots 1-31
    !
    controller E1 2/3
     line-termination 75-ohm
     pri-group timeslots 1-31
    !
    ! 
    !
    !
    !
    !
    !
    !
    interface GigabitEthernet0/0
     ip address 192.168.2.8 255.255.255.0
     no ip route-cache
     duplex auto
     speed auto
     negotiation auto
    !
    interface GigabitEthernet0/1
     no ip address
     no ip route-cache
     shutdown
     duplex auto
     speed auto
     negotiation auto
    !
    interface Serial0/0
     no ip address
     no ip route-cache
     shutdown
     clock rate 2000000
    !
    interface Serial0/1
     no ip address
     no ip route-cache
     shutdown
     clock rate 2000000
    !
    interface Serial2/0:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn incoming-voice data
     isdn calling-number .
     no cdp enable
    !
    interface Serial2/1:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn incoming-voice data
     isdn calling-number .
     no cdp enable
    !
    interface Serial2/2:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn incoming-voice data
     isdn calling-number .
     no cdp enable
    !
    interface Serial2/3:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn incoming-voice data
     isdn calling-number .
     no cdp enable
    !
    ip default-gateway 192.168.2.1
    !
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    !
    voice-port 2/0:D
    !
    voice-port 2/1:D
    !
    voice-port 2/2:D
    !         
    voice-port 2/3:D
    !
    mgcp fax t38 ecm
    !
    dial-peer voice 200 voip
     translation-profile incoming myprofile
     destination-pattern .T
     session protocol sipv2
     session target sip-server
     incoming called-number 85534.
     dtmf-relay sip-notify sip-kpml rtp-nte
     req-qos guaranteed-delay audio
     codec g711ulaw
    !
    dial-peer voice 300 pots
     numbering-type international
     destination-pattern .T
     direct-inward-dial
     port 2/0:D
     forward-digits all
    !
    !
    sip-ua 
     no remote-party-id
     retry invite 2
     sip-server ipv4:192.168.2.100:5060
    !
    !
    ss7 mtp2-variant Bellcore 0
    ss7 mtp2-variant Bellcore 1
    ss7 mtp2-variant Bellcore 2
    ss7 mtp2-variant Bellcore 3
    !
    line con 0
    line aux 0
    line vty 0 4
     password *****
     login
     transport input all
    !
    end

  2. #2
    Junior Member
    تاریخ عضویت
    Jul 2010
    نوشته ها
    4
    Thanked: 0
    حل شد
    این کامند را برداشتم :
    no ip routing

  3. #3
    Junior Member
    تاریخ عضویت
    Nov 2016
    نوشته ها
    1
    Thanked: 0
    نقل قول نوشته اصلی توسط als_1360 نمایش پست ها
    حل شد
    این کامند را برداشتم :
    no ip routing
    سلام مطمئنید با برداشتن کامند مشکل حل شده به نظر میرسه ربطی به no ip routing نداشته باشهچون منم همین مشکلو دارم البه برای تماس با تلفن ثابت و تو موبایل این اتفاق نمیوفته

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •