سلام یک سئویچ WS-C2960X-48TS-L داشتم که داشت با c2960x-universalk9-mz.150-2.EX5 کار میکرد
امروز مثلا اومدم بروزرسانیش کنم رفتم از سایت سیسکو آخرین ورژن رو گرفتم : c2960x-universalk9-mz.152-4.E7.bin

بعد اینکه IOS جدید رو روش بالا آوردم دیدم هی این پیغام تو کنسول سوئیچ میاد :

کد:
Mar 27 14:03:14.886: %ILET-1-AUTHENTICATION_FAIL: This Switch may not have been manufactured by Cisco or with Cisco's authorization.  This product may contain software that was copied in violation of Cisco's license terms.  If your use of this product is the cause of a support issue, Cisco may deny operation of the product, support under your warranty or under a Cisco technical support program such as Smartnet.  Please contact Cisco's Technical Assistance Center for more information

اومدم IOS رو برگردوندم به همون قبلی اما تغییری نکرد و این پیغام مرتب ظاهر میشه
با چند تا IOS دیگه هم تست گرفتم اما همشون همین مشکل رو داشتن

خروجی دستور show licen هم عجیب بود :
کد:
Switch#sh lice
Index 1 Feature: lanlite
        Period left: 0  minute  0  second
Index 2 Feature: lanbase
        Period left: 0  minute  0  second

اساتبد میدونن مشکل از چیه ؟ الان باید چه کنم ؟