صفحه 2 از 4 نخستنخست 1234 آخرینآخرین
نمایش نتایج: از شماره 11 تا 20 , از مجموع 37

موضوع: تست های مهم آزمون CCNP Route 642-902

  1. #11
    Moderator farhadnia آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    خرم آباد
    نوشته ها
    1,550
    Thanked: 4429
    As shown in the exhibit ,OSPF is configured over a Frame Relay network. All PVCs are active. However, P4S1 and P4S3 fail to see all OSPF routes in their routing tables. The show ip ospf neighbor command executed on P4S2 displays the state of the neighbors. In order to fix the problem , what should be done?

    OSPF_NBMA_Frame_Relay.jpg


    A – The neighbor command should be configured under the OSPF routing process on all routers
    B – The ip ospf network broadcast command should be configured on each Frame Relay interface
    C – The ip ospf network non-broadcast command should be configured on each Frame Relay interface
    D – The ip ospf priority value on the spoke routers should be set to 0

  2. The Following 3 Users Say Thank You to farhadnia For This Useful Post:


  3. #12
    مدیر روابط عمومی
    تاریخ عضویت
    Oct 2010
    محل سکونت
    U.A.E
    نوشته ها
    520
    Thanked: 4600
    مثل اینکه دوستان چندان انگیزه ای برای جواب دادن از خودشون نشان نمی دهند . یا اینکه همه سطح علمیشون خیلی بالاتر از این حرفاست
    ضمن تشکرو قدردانی از آقای ben که با حوصله و با دقت و انگیزه به سوالات پاسخ میدهند هدیه ای هر چند ناچیز برای قدر دانی و ایجاد انگیزه برایشان ارسال خواهد شد
    خوشبختي ما در سه جمله است : تجربه از ديروز، استفاده از امروز، اميد به فردا
    ولي ما با سه جمله ديگر زندگي مان را تباه مي کنيم :حسرت ديروز، اتلاف امروز، ترس از فردا

  4. The Following 5 Users Say Thank You to eb.darya For This Useful Post:


  5. #13
    Senior Member ben آواتار ها
    تاریخ عضویت
    Jun 2011
    محل سکونت
    Tehran
    نوشته ها
    148
    Thanked: 283
    [/QUOTE]

    نقل قول نوشته اصلی توسط eb.darya نمایش پست ها
    مثل اینکه دوستان چندان انگیزه ای برای جواب دادن از خودشون نشان نمی دهند . یا اینکه همه سطح علمیشون خیلی بالاتر از این حرفاست
    ضمن تشکرو قدردانی از آقای ben که با حوصله و با دقت و انگیزه به سوالات پاسخ میدهند هدیه ای هر چند ناچیز برای قدر دانی و ایجاد انگیزه برایشان ارسال خواهد شد
    Wooooo! واقعا ممنون !
    حقیقتش اینه وقتی که تاپیک رو دیدم نیت کردم همه سوالات رو جواب بدم نمیدونم دلیلش چیه ولی خیلی برام جالبه!
    من با سیسکو به پارسی حدود 10 ماه پیش آشنا شدم، حدود 7 هفته ماه پیش استارت رو برای CCNA زدم، بعد از اون CCNP Switch و CCNP Tshoot رو گرفتم و تو آینده نزدیک اگر قسمت و همت خودم باشه CCNP میشم.
    واقعا از سیسکو به پارسی خیلی زیاد به من رسیده، باعث پیشرفت مسائل کاریم شده، تونستم مدارک سیسکو رو بگیرم که اعتماد به نفس خاصی به آدم میده که هیچ وجه با پول نمیشه خرید، از همه مهمتر یک هدف زیبا داده که لذت میبرم و از طرفی انتها نداره چون علم انتها نداره.
    این یادگاری برام خیلی با ارزشه و از شما ممنونم


    نقل قول نوشته اصلی توسط farhadnia نمایش پست ها
    As shown in the exhibit ,OSPF is configured over a Frame Relay network. All PVCs are active. However, P4S1 and P4S3 fail to see all OSPF routes in their routing tables. The show ip ospf neighbor command executed on P4S2 displays the state of the neighbors. In order to fix the problem , what should be done?

    OSPF_NBMA_Frame_Relay.jpg


    A – The neighbor command should be configured under the OSPF routing process on all routers
    B – The ip ospf network broadcast command should be configured on each Frame Relay interface
    C – The ip ospf network non-broadcast command should be configured on each Frame Relay interface
    D – The ip ospf priority value on the spoke routers should be set to 0
    به نظرم مشکل اینجاست که چون روتر یک DR هستش دوتا سابنتی که در Spoke هستن نمیتونن همدیگه رو ببینند،
    برای اینکه مشکل حل بشه R2 باید DR باشه تا بتونه با Spoke ها رابطه همسایگی داشته باشه پس گزینه D درسته.
    A : نیازی به دستور neighbor نیست چون رابطه باید بین دو تا spoke ها باشه که ممکن نیست چون PVC بینشون وجود نداره.
    B : باز هم مشکل رو حل نمیکنه چون باید بین R1 و R3 رابطه همسایگی برقرار باشه
    C : باز هم مشکل رو حل نمیکنه چون باید بین R1 و R3 رابطه همسایگی برقرار باشه

  6. The Following 3 Users Say Thank You to ben For This Useful Post:


  7. #14
    Moderator farhadnia آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    خرم آباد
    نوشته ها
    1,550
    Thanked: 4429
    یک مختصر من اضافه کنم که برای تنظیم اینکه یک روتر در ospf هیچ وقت DR یا BDR نشه میشه با ست کردن
    R1(config)#int s1/0
    R1(config-if)#ip ospf priority 0
    ترتیبی بدیم که هیچ وقت یک روتر ( مثلا روتر های spoke ) به عنوان DR یا BDR انتخاب نشن.
    به صورت پیش فرض priority برابر عدد یک است و به همین دلیل روتر ها از مکانیزم بزرگترین router id جهت انتخاب dr و BDR استفاده می کنن.

  8. The Following 2 Users Say Thank You to farhadnia For This Useful Post:


  9. #15
    Moderator farhadnia آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    خرم آباد
    نوشته ها
    1,550
    Thanked: 4429
    Study the configuration presented in the exhibit carefully. What is the objective of the route map named test?

    router bgp 50001
    network 10.0.0.0
    network 172.16.0.0
    neighbor 10.1.1.1 remote-as 5003
    neighbor 10.1.1.1 route-map test out
    !
    access-list 1 permit 10.0.0.0
    access-list 2 permit any
    !
    route-map test permit 10
    match ip address 1
    set metric 200
    !
    route-map test permit 20 match ip address 2
    A. marks all prefixes received from the 10.1.1.1 neighbor with a MED of 200
    B. marks the 10.0.0.0/8 prefix received from the 10.1.1.1 neighbor with a MED of 200
    C. marks the 10.0.0.0/8 prefix advertised to the 10.1.1.1 neighbor with a MED of 200
    D. marks all prefixes advertised to the 10.1.1.1 neighbor with a MED of 200


  10. The Following User Says Thank You to farhadnia For This Useful Post:


  11. #16
    Senior Member ben آواتار ها
    تاریخ عضویت
    Jun 2011
    محل سکونت
    Tehran
    نوشته ها
    148
    Thanked: 283
    فکر می کنم گزینه c درسته، چون med به asn مجاور که معمولا isp هست اعلام می کنه که از کدام لینک استفاده کند که با این تعریف گزینه های a و b حذف می شوند. Med 200 هم برای 10.0.0.0/8 اعمال می شود.

  12. The Following 2 Users Say Thank You to ben For This Useful Post:


  13. #17
    Moderator farhadnia آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    خرم آباد
    نوشته ها
    1,550
    Thanked: 4429
    Which command displays the number of times that the OSPF Shortest Path First (SPF) algorithm has been executed?

    A. show ip protocol
    B. show ip ospf interface
    C. show ip ospf
    D. show ip ospf database


  14. The Following User Says Thank You to farhadnia For This Useful Post:


  15. #18
    Senior Member saeedbabaei24 آواتار ها
    تاریخ عضویت
    Dec 2011
    نوشته ها
    134
    Thanked: 276
    گزینه C درسته.
    گزینه A: این دستور پروتکلهای درحال اجرا روی روتر را نشان میدهد.
    گزینه B: این دستور اطلاعاتی در مورد لینک ها و نوع اتصالات آنها میدهد.
    گزینه C: این دستور اطلاعاتی در مورد Router ID, process IDو نوع و شماره Area و همچنین تعداد دفعات اجرا شدن الگوریتم SPF.
    گزینه D: اطلاعات database پروتکل را نشان میدهد. اطلاعاتی مثل انواع LSA

  16. The Following 3 Users Say Thank You to saeedbabaei24 For This Useful Post:


  17. #19
    Moderator farhadnia آواتار ها
    تاریخ عضویت
    Jul 2010
    محل سکونت
    خرم آباد
    نوشته ها
    1,550
    Thanked: 4429
    Which command displays the IBGP and EBGP neighbors that are configured?

    A – show ip bgp
    B – show ip bgp paths
    C – show ip bgp peers
    D – show ip bgp summary


  18. The Following User Says Thank You to farhadnia For This Useful Post:


  19. #20
    Special Member hejran_ha آواتار ها
    تاریخ عضویت
    Feb 2012
    محل سکونت
    کرمانشاه - پاوه
    نوشته ها
    576
    Thanked: 766
    فکر کنم گزینه اخر جواب درست باشه . D
    'گزینه اول کلا مشخصات روتینگ پروتکل و جگونگی تنظیم ان روی روتر را نشان میدهد !!
    گزینه دوم هم ارزش مسیر را نشان میدهد .
    گزینه سوم همه ی همسایگان را نشان میدهد
    گزینه اخر هم تست کردم و جواب گرفتم.
    ویرایش توسط hejran_ha : 04-20-2012 در ساعت 09:45 PM

صفحه 2 از 4 نخستنخست 1234 آخرینآخرین

موضوعات مشابه

  1. رفع مشکلات در CCNP Route 642-902 - بخش BGP
    توسط Yousef Naimi در انجمن CCNP Club
    پاسخ ها: 13
    آخرين نوشته: 08-26-2017, 05:32 PM
  2. دومین جلسه هفتگی مرور فصل به فصل کتاب ccnp route
    توسط eb.darya در انجمن Webex سمینار و کنفرانس های انجمن سیسکو به پارسی
    پاسخ ها: 24
    آخرين نوشته: 10-21-2013, 07:53 PM
  3. رفع مشکلات در CCNP Route 642-902 - بخش IGP
    توسط Yousef Naimi در انجمن CCNP Club
    پاسخ ها: 13
    آخرين نوشته: 01-02-2013, 04:59 PM
  4. پاسخ ها: 1
    آخرين نوشته: 12-29-2011, 12:43 AM
  5. برگزاری جلسات هفتگی مرور فصل به فصل کتاب ccnp route
    توسط eb.darya در انجمن Webex سمینار و کنفرانس های انجمن سیسکو به پارسی
    پاسخ ها: 29
    آخرين نوشته: 11-29-2011, 04:18 PM

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •